Connectivity issues.
Incident Report for Code School
Resolved
All of our servers have returned to normal operation.
Posted almost 3 years ago. May 30, 2015 - 03:40 MDT
Update
Many of our servers have been restored, we are working to restore the few left with issues from the incident.
Posted almost 3 years ago. May 30, 2015 - 01:15 MDT
Update
Our upstream provider has updated their estimated time to repair to 2:30 AM EDT.
Posted almost 3 years ago. May 29, 2015 - 23:13 MDT
Monitoring
A simultaneous power outage and generator failure has affected networking equipment at our primary data center. Estimated time to repair is 12:30 EDT.
Posted almost 3 years ago. May 29, 2015 - 20:39 MDT
Identified
Our primary data center is experiencing connectivity issues. We are awaiting further information from upstream.
Posted almost 3 years ago. May 29, 2015 - 19:47 MDT