DDoS attack on our upstream provider
Incident Report for Code School
It looks like our upstream provider is still battling a DDoS attack but things look much more stable on our end. We haven't seen major issues in the last few hours so we'll resolve this incident and remain vigilant. Thank you so much for your patience.
Posted over 1 year ago. Sep 04, 2016 - 16:37 MDT
Since Saturday September 3rd at 21:14 UTC, our upstream provider has been suffering a Distributed Denial of Service attack. This has led to sporadic issues on multiple Code School servers which result in error or slow responses for codeschool.com, campus.codeschool.com and our course executors. It's likely you'll experience slow responses when checking answers for challenges for instance. We sincerely apologize for the inconvenience and are monitoring the situation.
Posted over 1 year ago. Sep 04, 2016 - 11:28 MDT