Emergency Database Maintenance
Incident Report for Code School
Resolved
We've ensured that the incident is fully resolved. All courses are now back up and running properly and our spare database is operational as well.

Thank you once again for your patience.
Posted over 1 year ago. Nov 10, 2016 - 13:15 MST
Update
Our course database server is back up. We're still monitoring the situation and making sure that such an incident can't occur again. Thank you very much for your patience.
Posted over 1 year ago. Nov 10, 2016 - 12:45 MST
Monitoring
At 1 PM EST (7PM UTC), we identified a storage issue with the database server that powers our course infrastructure. This database server requires emergency maintenance which is currently ongoing and may last for a few hours. We will keep this incident report updated.
Posted over 1 year ago. Nov 10, 2016 - 12:02 MST