Code School Course Downtime
Incident Report for Code School
Resolved
We've resolved the issue with our course applications. All systems go!
Posted over 2 years ago. Jan 18, 2016 - 11:32 MST
Investigating
Our course application is currently experiencing issues serving requests. We are investigating the issue.
Posted over 2 years ago. Jan 18, 2016 - 11:03 MST