DNS Issues Part 2
Incident Report for Code School
Resolved
It's looking like our DNS has successfully propagated to a large extent, with our DNS traffic now flowing through CloudFlare. This is itself a big change, so we'll be continuing to monitor the situation. For now though, you should be able to remove the IP addresses from your hosts file if they were added and use Code School as you normally would.

If http://www.codeschool.com is still having trouble loading for you, we truly hope you'll give it another shot in the morning once DNS has had a little more time spread.
Posted over 3 years ago. Dec 01, 2014 - 22:15 MST
Monitoring
We've updated our DNS to point to CloudFlare, which is slowly propagating right now. In the meantime the most reliable way to access Code School will be by editing your hosts file.
Posted over 3 years ago. Dec 01, 2014 - 21:42 MST
Identified
Our DNS provider is being hit with another round of attacks. We're looking into backup DNS providers to add as backups as soon as we're able to switch.
Posted over 3 years ago. Dec 01, 2014 - 20:48 MST