DDOS against secondary DNS provider
Incident Report for Code School
Resolved
We've moved affected properties to another DNS provider.
Posted almost 3 years ago. Jun 09, 2015 - 09:16 MDT
Monitoring
A distributed denial service attack is affecting our secondary DNS provider. This has caused railsforzombies.org and discuss.codeschool.io to become unreachable. We are working to mitigate the affected sites.
Posted almost 3 years ago. Jun 09, 2015 - 08:14 MDT