Downtime due to upstream data center connectivity issues
Incident Report for Code School
Resolved
Service has been restored to all properties and although we remain cautious awaiting for our upstream provider's post-mortem, things are looking good.
Posted over 2 years ago. Dec 27, 2015 - 06:02 MST
Identified
As of 11:40 UTC (6:40 EST) on December 27th our main upstream data center provider has started investigating connectivity issues that brought codeschool.com and all courses down. We're working on this in order to restore service as soon as possible.
Posted over 2 years ago. Dec 27, 2015 - 04:52 MST