DNS Downtime
Incident Report for Code School
Our DNS issues look to be over, w/services coming back online. We're so sorry again for the disruption! We're investigating what to do next.
Posted over 3 years ago. Dec 01, 2014 - 19:10 MST
After over 3 hours of downtime there is some hope with our DNS service provider. Their data center is attempting to scrub the malicious traffic to prevent it from affecting their service. We're hoping for improvements in the next 30 minutes.

Once again, we apologize sincerely for this disruption and will do everything we can to prevent a similar issue from happening again in the future.
Posted over 3 years ago. Dec 01, 2014 - 16:29 MST
Our DNS provider is currently experiencing a massive denial of service attack. It was at first only sporadically affecting people trying to reach Code School but in a matter of minutes the majority of requests appeared to be failing. There's sadly very little we can do except wait for our provider to find a way to mitigate this attack.
Posted over 3 years ago. Dec 01, 2014 - 12:56 MST